Users unable to upload files

Incident Report for Shape Construction

Resolved

A fix was applied and confirmed.
Posted May 17, 2023 - 15:50 UTC

Investigating

We are continuing to investigate this issue.
Posted May 17, 2023 - 15:28 UTC

Update

A fix is currently being applied.
Posted May 17, 2023 - 15:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 17, 2023 - 15:11 UTC

Investigating

We are currently investigating an issue in Shape app where users can't upload files on an issue.
Posted May 17, 2023 - 15:07 UTC
This incident affected: Shape App (app.shape.construction).