Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 04, 2023 - 17:06 UTC
Scheduled
We're moving our application to a new web address, from https://field.shape.construction to https://app.shape.construction. So if you try to access it on the old website, you'll be automatically redirected to the new one. If you had any apps installed, they might not work anymore, so we suggest you remove them and install the "Field app" again from the top right menu after logging in to https://app.shape.construction/.
Also, please note that your current login will not work anymore, so you'll have to log in again once you're redirected to the new website or start using the app from the new location.
If anything goes wrong or you have any questions, feel free to contact us at support@shape.construction.
Thanks for your understanding during this transition.
Posted May 04, 2023 - 17:03 UTC
This scheduled maintenance affected: Shape App (app.shape.construction).