Problems opening Field on iOs, iPad and MacOs using Safari
Incident Report for Shape
Resolved
This incident has been resolved.
Users experiencing issues on iOS, iPadOS and MacOS using Safari are advised to update the application to the latest version.
Posted Jan 17, 2023 - 19:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2023 - 19:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2023 - 18:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2023 - 18:24 UTC
Investigating
We’re currently investigating reports of users not being able to load Field on iOS, iPadOS and MacOS users using Safari.
Posted Jan 17, 2023 - 18:09 UTC
This incident affected: app (app.shape.construction).