Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 31, 2022 - 23:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time for some restructuring on our cloud infrastructure. You won't be able to use Field during this maintenance so we apologise for the inconvenience.
Posted Oct 31, 2022 - 16:01 UTC
This scheduled maintenance affected: Shape API (api.shape.construction) and Shape App (app.shape.construction).