Login issues on Channels

Incident Report for Shape Construction

Resolved

The issue affecting login on Channels has been resolved.
The fix has been fully deployed to all app stores, and normal service has been restored.
We apologize for any inconvenience caused and thank you for your patience.
Posted Jan 14, 2026 - 13:08 UTC

Monitoring

A fix has been applied and we are actively monitoring for any further issues as the update is redistributed through the app stores.
If you continue to experience login issues on Channels, please close and reinstall the application on your mobile device.
Posted Jan 14, 2026 - 12:36 UTC

Update

We are continuing to investigate this issue.
Posted Jan 14, 2026 - 11:55 UTC

Investigating

We’re currently investigating a login issue affecting our Channels native application on both iOS and Android.
Some users may be unable to login into the application.
We understand how disruptive this is and are working urgently to identify the root cause.
We’ll provide the next update within 1h or sooner if we have more information.
Stay informed via our Status Page.
Posted Jan 14, 2026 - 11:55 UTC
This incident affected: Channels (Channels Android, Channels iOS).