Access to the Shape App is now fully restored. All our systems are operating as expected, and users should be able to access the application without any disruption.
However, Cloudflare’s incident remains ongoing. Although it is no longer affecting Shape, we will continue to monitor our platform and Cloudflare’s status closely to ensure stability.
Thank you for your patience while we worked through this issue.
Posted Nov 18, 2025 - 13:09 UTC
Monitoring
Access to the Shape App is now being restored progressively as Cloudflare’s DNS infrastructure recovers. Users may still experience intermittent loading issues during this stabilisation period, but overall availability is improving.
We continue to monitor performance closely and will provide further updates as the situation normalises.
Thank you for your patience while services return to full operation.
Posted Nov 18, 2025 - 12:49 UTC
Update
We have taken immediate mitigation steps and temporarily removed Cloudflare from the Shape App traffic path. This effectively disables Cloudflare’s edge and proxy layer for our services.
However, due to cascading issues within Cloudflare’s DNS infrastructure, some customers may still experience intermittent failures when loading the Shape App. These DNS propagation and resolution problems are external to Shape and are still being observed globally.
Our platform remains operational, and we are actively monitoring DNS behaviour while Cloudflare works to stabilise their systems. We will continue to provide updates as the situation evolves.
Posted Nov 18, 2025 - 12:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 12:39 UTC
Identified
We are currently experiencing loading issues in the Shape App affecting some users. This disruption is caused by an ongoing Cloudflare outage, which is impacting services globally (https://www.cloudflarestatus.com/incidents/8gmgl950y3h7). Our systems remain healthy, and there is no impact on your data. We are monitoring the situation closely and will restore full functionality as soon as Cloudflare resolves the incident.
Thank you for your patience. We will provide updates as the situation evolves.
Posted Nov 18, 2025 - 12:25 UTC
This incident affected: Shape API (api.shape.construction), Shape App (app.shape.construction), and Channels (Channels Android, Channels iOS).